AW: Comments on H.225v4 and H.323v4
Klaghofer Karl ICN EN HC SE 81
Karl.Klaghofer at ICN.SIEMENS.DE
Wed Jul 5 04:46:53 EDT 2000
The term "Package" is already used by H.248. I do not like the term
"Generic Parameter" was a good and appropriate name - I propose to keep it
as proposed by Paul in the current v4 draft.
> -----Ursprüngliche Nachricht-----
> Von: Paul E. Jones [SMTP:paulej at PACKETIZER.COM]
> Gesendet am: Tuesday, July 04, 2000 20:23
> An: ITU-SG16 at mailbag.cps.intel.com
> Betreff: Re: Comments on H.225v4 and H.323v4
> > H.323 /p75: The change of name from 'package' to 'parameter' is
> > inappropriate.
> > If the name has to be changed from 'package', it should be changed to
> > genericFeature.
> I proposed this change, because the word "package" conflicted with H.248
> "packages" and I thought that it was too confusing. GenericParameter
> like a reasonable name. I don't like the idea of calling it a "generic
> feature", because the structures in themselves are not "features". One
> the "generic parameter" structures in order to implement "features".
> How about "generic fields" or "generic elements"? I still prefer "generic
> parameter" over those.
> For help on this mail list, send "HELP ITU-SG16" in a message to
> listserv at mailbag.intel.com
For help on this mail list, send "HELP ITU-SG16" in a message to
listserv at mailbag.intel.com
More information about the sg16-avd