Comments on H.225v4 and H.323v4
Paul E. Jones
paulej at PACKETIZER.COM
Tue Jul 4 14:22:33 EDT 2000
> H.323 /p75: The change of name from 'package' to 'parameter' is
> If the name has to be changed from 'package', it should be changed to
I proposed this change, because the word "package" conflicted with H.248
"packages" and I thought that it was too confusing. GenericParameter seemed
like a reasonable name. I don't like the idea of calling it a "generic
feature", because the structures in themselves are not "features". One uses
the "generic parameter" structures in order to implement "features".
How about "generic fields" or "generic elements"? I still prefer "generic
parameter" over those.
For help on this mail list, send "HELP ITU-SG16" in a message to
listserv at mailbag.intel.com
More information about the sg16-avd