[h323plus] Help

Jan Willamowius jan at willamowius.de
Sun Jul 29 11:32:31 EDT 2018


Ups, "2014" versions, of course. ;-)

Jan Willamowius wrote:
> Hi,
> 
> compiling the H.264 plugin is pretty tricky. You need 2024 versions for
> ffmpeg and x264 and you should compile them by hand so they include
> H.263 and H.264.
> 
> Regards,
> Jan
> 
> -- 
> Jan Willamowius, H323Plus maintainer
> EMail : jan at willamowius.de
> H.323 Support: https://www.willamowius.com/h323plus-support.html
> 
> Relaxed Communications GmbH
> Frahmredder 91
> 22393 Hamburg
> Geschäftsführer: Jan Willamowius
> HRB 125261 (Amtsgericht Hamburg)
> USt-IdNr: DE286003584
> 
> 
> lewei zhuang wrote:
> > Dear H323plus Team:
> >     I think I need some help that when I use the simph323,it can't use the
> > H.264 in my ubuntu 16.04,and the sound device is NO Audio .
> >     I wanted to found the solutions by Google ,but I can only found I need
> > to install libavcodec and alsa .so I do it.
> >     And the sound output device can be found ,but the sound input device
> > still NO Aduio.
> >     In my ubuntu 16.04 ,I had install all about alsa ,and I install
> > libavcodec-dev and ffmpeg ,but it doesn't work.
> > 
> > The error message is as follows
> > 
> > Sound output device: "alsa_output.pci-0000_02_02.0.analog-stereo"
> > Sound  input device: "Null Audio"
> > 
> > checking for LIBAVCODEC... yes
> > configure: libavcodec stack align hack disabled
> > checking for h263p_encoder in -lavcodec... no
> > checking for h263p_encoder in -lavcodec... (cached) no
> > checking for mpeg4_encoder in -lavcodec... no
> > checking for h264_decoder in -lavcodec... no  
> 



More information about the h323plus mailing list